Forums, Knowledge Base and FAQs/Forums/Geckoboard Lounge

Blamestella.com Site Speed Widget

JR Oakes
posted this on April 14, 2011 04:19

     I always check my sites at Blamestella (www.blamestella.com) first because webpagetest.org usually makes me feel bad about something no matter how fast my site loads.  Anyway, I sent a message to Tucker (at Blamestella)  the other night and before I knew it I had a response back.  I said that I really wanted to have a load speed (mph) gauge on my Geckoboard with a high /low. A few hours later Delano had set it up.  Sooo.... I am sharing the joy.  I know Pingdom does this but I like the mpg guage (Geck-O-Meter) and I like Blamestella.com.  So here are the steps to set this up for yourself.

 Follow these and see the images for reference:

  1. Go here: https://www.blamestella.com/login and sign up.
  2. Set up your one site to monitor then go to the Dashboard and click on it (under Your Hosts).  
  3. Scroll to the bottom of the page.
  4. Copy the link as shown. (Step 1 Image)
  5. Go to your board and click Add Widget > Custom Charts > Geck-O-Meter > Choose Size (Step 2 Image)
  6. Paste you link in the field for URL Data Feed and add the rest as shown. (Step 3 Image) A title is optional
  7. Click Save and Close.
  8. You should now have a Blamestella widget on your Geckoboard.  Yayyyy! (Step 4 Image).

BTW,  did I mention this is free AND how cool are Tucker and Delano for setting that up so quickly.

JR 

 

Comments

User photo
Ciara
Geckoboard

Wow this is great. Thanks so much, I think this will be a really useful addition to lots of people. I'm going to spread the word on Twitter. Thanks again, this is brilliant!

April 14, 2011 10:53
User photo
Roberto Valerio

Very nice! Good addition to our Pingdom Panels.

 

//Roberto

April 14, 2011 11:24
User photo
Roberto Valerio

Does not work anymore? "Access denied?!"

October 08, 2011 12:54
User photo
Guy Stratermans

This sounds like a really good widget. But unfortunately I can not seem to get it working.

I'm getting the message:
"Supplied data not valid for this widget. Can't load the widget data"

 

Does anyone have a solution?

May 03, 2012 09:20
User photo
Roberto Valerio

Does not work for ages. But GB closed the ticket for me. 

May 03, 2012 09:21