Withdrawal of support for TLS 1.0

What is happening

To further strengthen the security of our users’ data, Geckoboard will no longer support TLS 1.0 from 30th June 2018. TLS stands for "Transport Layer Security" which we use to secure communication between third party apps and Geckoboard.

Why you must upgrade to TLS 1.1 or above

Failure to upgrade would potentially risk the integrity and the authenticity of the data being sent. Since Geckoboard will no longer support 1.0, failure to upgrade by 30th June 2018 will result in your connections failing to connect to our servers.

What you need to do by 30th June 2018

  1. Ensure that the browser/device you use to access and/or display Geckoboard supports TLS 1.1 as a minimum.
  2. If you are sending data to Geckoboard through a feed/endpoint (i.e. through polling custom widgets or a CSV file), it’s important that you ensure the feed/endpoint is using TLS 1.1 or above to prevent interruption of service.

If you have any questions, please contact our support team

Was this article helpful?

Awesome! 👍  Thanks so much for your feedback!