If you're seeing this banner alert on your widget's config screen, see our list of supported data sources to find out if there's a new version is available.

new version available message

Unsupported widgets may be removed at any time. If you're still using one, you'll be notified by email ahead of any removal.

My widget's data source is still listed

There will be a new data source for it. Often, this has been done in order to allow for improvements. New data sources are made available to customers automatically. When you add a new widget, it will use the most recent version of its data source. We recommend adding and configuring a new widget and removing the one with the warning message.

My widget's data source is no longer listed

Unfortunately, your widget's data source is no longer available. Depending on the type and scope of changes to the service's API, we're sometimes able to adapt to meet the changes, thereby creating an entirely new data source. Other times, unfortunately, adapting is out of our control (i.e. when limitations that aren't compatible with Geckoboard are introduced).

Did this answer your question?